Menu
Your Cart

Correção de OpenCart para problema openssl_encrypt [3xxx]

Correção de OpenCart para problema openssl_encrypt [3xxx]
Sold: 20
Product Views: 6306
$0.00

No opencart 3.0.2.0 ou qualquer 3.x.x.x, se você estiver recebendo o seguinte erro, este patch OCMOD irá corrigir o erro.

Aviso de PHP: openssl_encrypt (): Usar um vetor de inicialização vazio (iv) é potencialmente inseguro e não recomendado

Instalação:

  1. Login para admin
  2. Vá para Extension> Installer e faça upload do openssl-issue-fix-1.0.ocmod.zip
  3. Vá para Extensão> Modificação. Clique na modificação de atualização.
  4. Isso é tudo
OPENCART
Compatibility 3.x.x.x
Multi-store YES
Multi-lingual YES

Escreva um comentário

Nota: HTML não suportado!
Ruim Bom
Captcha

Ask a Question

Captcha
Our website uses cookies
Huntbee.com uses cookies to improve user experience. We also show safe, secure and non personal advertising to support this site. If you continue to use this site we will assume that you are happy with this. You can read more about cookies at https://www.aboutcookies.org/