Menu
Your Cart

OpenCart Fix voor het probleem mcrypt_encrypt [2xxx]

OpenCart Fix voor het probleem mcrypt_encrypt [2xxx] image
New Free
OpenCart Fix voor het probleem mcrypt_encrypt [2xxx]
Sold: 69
Product Views: 7291
$0.00

De versleutelingsfunctie mcrypt_encrypt is verouderd voor de PHP-versies hoger dan 7.2.0. Daarom zullen betalingsmodules zoals Paypal die deze functie gebruiken, fouten veroorzaken.

Dit is een op OCMOD gebaseerde plug-in die de mycrpt_encrypt zal vervangen door de equivalente coderingsfunctie om dit probleem op te lossen.


Installatie:

  1. Pak het zip-pakket uit.
  2. U vindt huntbee_mcrypt_encrypt.ocmod.xml
  3. Log in op admin
  4. Ga naar Extensie> Extensie-installatieprogramma en upload dit XML-bestand
  5. Ga naar Extensie> Wijziging. Klik op wijziging vernieuwen
  6. Dat is alles
OPENCART
Compatibility 2.x.x.x
Multi-store YES
Multi-lingual YES

Geef beoordeling

Note: HTML-code wordt niet vertaald!
Slecht Goed
Captcha

Ask a Question

Captcha
Our website uses cookies
Huntbee.com uses cookies to improve user experience. We also show safe, secure and non personal advertising to support this site. If you continue to use this site we will assume that you are happy with this. You can read more about cookies at https://www.aboutcookies.org/