Our website use cookies. If you continue to use this site we will assume that you are happy with this. You can read more about cookies here

Opencart Fix for mcrypt_encrypt issue [2xxx]

New Image showing extension Opencart Fix for mcrypt_encrypt issue [2xxx] for opencart

Opencart Fix for mcrypt_encrypt issue [2xxx]| Freebies | HuntBee OpenCart Services


The encryption function mcrypt_encrypt has been deprecated for the PHP Versions higher than 7.2.0. Therefore payment modules like Paypal using this function will produce errors.


This is an ocmod based plugin which will replace the mycrpt_encrypt with the equivalent encryption function to fix this issue. 


Installation:

  1. Extract the zip package.
  2. You will find huntbee_mcrypt_encrypt.ocmod.xml
  3. Login to admin
  4. Go to Extension > Extension installer and upload this xml file.
  5. Go to Extension > Modification. Click on refresh modification.
  6. That's all
OPENCART
Compatibility2.x.x.x
Multi-storeYES
Multi-lingualYES

Write a review

Note: HTML is not translated!
    Bad           Good

Captcha
  • $0.00