Menu
Your Cart

Correctif OpenCart pour le problème openssl_encrypt [3xxx]

Correctif OpenCart pour le problème openssl_encrypt [3xxx] image
New Free
Correctif OpenCart pour le problème openssl_encrypt [3xxx]
Active Users: 16
Product Views: 3953
$0.00

Dans opencart 3.0.2.0 ou tout 3.x.x.x, si vous obtenez l'erreur suivante, ce correctif OCMOD vous corrigera l'erreur.

Avertissement PHP: openssl_encrypt (): L'utilisation d'un vecteur d'initialisation vide (iv) est potentiellement non sécurisée et déconseillée

Installation:

  1. Connectez-vous à l'administrateur
  2. Allez dans Extension> Installer et téléchargez openssl-issue-fix-1.0.ocmod.zip
  3. Allez dans Extension> Modification. Cliquez sur rafraîchir la modification.
  4. C'est tout
OPENCART
Compatibility3.x.x.x
Multi-storeYES
Multi-lingualYES

Écrire un avis

Note : Le HTML n’est pas pris en charge !
Mauvais Bon
Captcha

Ask a Question

Captcha
Our website uses cookies
Huntbee.com uses cookies to improve user experience. We also show safe, secure and non personal advertising to support this site. If you continue to use this site we will assume that you are happy with this. You can read more about cookies at https://www.aboutcookies.org/